Polycom software update

Hi, Last time when I had updated Polycom IP-phones I noticed that You cannot login from the browser. So You have to open menus from the phone and allow it. Dumn I must say. http://community.polycom.com/t5/VoIP/FAQ-Since-upgrading-to-UCS-5-1-1-and-running-LYNC-unable-to/td-p/59998 Option 1: In order to enable the HTTP or HTTPS Web Interface on the phone…continue reading →